Uploading files in Botpress Studio increased latency
Incident Report for Botpress
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 16:52 UTC
Investigating
We are currently investigating the issue. Files are taking longer than usual to upload in the Studio.
Posted Sep 16, 2024 - 15:42 UTC
This incident affected: Studio.