Bot tables outage

Incident Report for Botpress

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 14:06 EDT

Monitoring

We have identified the cause of the issue as a connectivity problem from the database cluster where the bot tables are hosted and we have remediated the problem. Queries to bot tables are now working again and we'll be monitoring them to make sure the issue is fully resolved.
Posted Mar 20, 2025 - 01:02 EDT

Update

We have identified the cause of the issue as a connectivity problem from the database cluster where the bot tables are hosted and we have remediated the problem. Queries to bot tables are now working again and we'll be monitoring them to make sure the issue is fully resolved.
Posted Mar 20, 2025 - 01:01 EDT

Investigating

We are currently having connectivity issues when accessing bot tables, so any bot nodes that access bot tables are currently experiencing downtime. We're investigating the issue and will provide an update as soon as possible.
Posted Mar 20, 2025 - 00:08 EDT
This incident affected: Bot Tables.