Bot Creation Unavailable in Viber and Studio

Incident Report for Botpress

Resolved

This incident has been resolved.
Posted Aug 24, 2026 - 13:57 EDT

Monitoring

A fix has been implemented and it should now be possible to create new bots in Viber and the Studio. We are monitoring the results before marking this as resolved.
Posted Aug 24, 2026 - 11:57 EDT

Identified

New bots cannot currently be created in the Viber or Studio web apps. We are working with our infrastructure provider to resolve the issue and will share updates as they become available. Thank you for your patience.
Posted Aug 24, 2026 - 09:36 EDT
This incident affected: Viber and Studio.