Partial NLU Outage
Incident Report for Botpress
Resolved
This incident has been resolved.
Posted May 03, 2024 - 19:49 UTC
Update
We are continuing to work on a fix. We can confirm that the issue does not impact production bots.
Posted May 03, 2024 - 18:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 03, 2024 - 18:25 UTC
Investigating
Intent detection is not working in the emulator and newly published bots.
Posted May 03, 2024 - 17:54 UTC
This incident affected: Studio and Webchat.