Botpress platform and bots not available

Incident Report for Botpress

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 14:11 EST

Monitoring

A fix has been implemented and we are seeing services available again. We will continue to monitor.
Posted Feb 27, 2026 - 14:02 EST

Identified

The Botpress platform and bots are not accessible right now. We are looking into it.
Posted Feb 27, 2026 - 13:58 EST
This incident affected: Studio, Dashboard, API, Webchat, Integrations, and Bot Tables.