Elevated API Errors
Incident Report for Botpress
Resolved
This incident has been resolved.
Posted Aug 20, 2024 - 19:16 UTC
Investigating
We are currently investigating this issue.
Posted Aug 20, 2024 - 18:19 UTC
This incident affected: Studio, Dashboard, API, Webchat, and Integrations.