Elevated Webchat Errors
Incident Report for Botpress
Resolved
Webchat is back online, and the incident has been resolved.
Posted Aug 24, 2023 - 18:55 UTC
Update
We are continuing to investigate this issue.
Posted Aug 24, 2023 - 18:50 UTC
Investigating
Webchat isn't responsive due to elevated requests volume.
Posted Aug 24, 2023 - 17:36 UTC
This incident affected: Webchat.