OpenAI service disruption
Incident Report for Botpress
Resolved
OpenAI has reported the incident as resolved as of 1:23am EST.
Posted Dec 12, 2024 - 01:30 EST
Monitoring
OpenAI is having an outage with their API which affects Botpress bots using an OpenAI LLM model.

OpenAI is actively investigating and fixing the issue. Please refer to their status page for detailed updates on the progress:

https://status.openai.com/incidents/ctrsv3lwd797
https://status.openai.com/
Posted Dec 11, 2024 - 19:21 EST
This incident affected: API, Webchat, and Integrations.