State API Errors
Incident Report for Botpress
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 01:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2024 - 01:34 EDT
Identified
The State API has elevated errors rate, impacting the memory and workflow execution of several bots
Posted Jul 16, 2024 - 01:18 EDT
This incident affected: API, Webchat, and Integrations.