Authentication service degradation

Incident Report for Botpress

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 10:54 EDT

Monitoring

Our system has stabilized. We are continuing to monitor to ensure it remains stable.
Posted Mar 31, 2026 - 10:18 EDT

Identified

We are seeing an elevated rate of errors with our authentication service that might impact bots and other Botpress apps. We are looking into it.
Posted Mar 31, 2026 - 10:09 EDT