Database upgrade
Incident Report for Botpress
Resolved
This incident has been resolved and the database upgrade was successful.
Posted Jun 21, 2023 - 19:18 UTC
Identified
Upgrading a database resulted in an unexpected period of downtime.
Posted Jun 21, 2023 - 18:33 UTC
This incident affected: API.