Authentication service degradation

Incident Report for Botpress

Resolved

This incident has been resolved.
Posted Mar 27, 2026 - 11:50 EDT

Monitoring

Our system has stabilized and we are still monitoring.
Posted Mar 27, 2026 - 11:44 EDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 27, 2026 - 11:29 EDT

Identified

We are seeing an elevated rate of errors with our authentication service that might impact bots and other Botpress apps. We are already seeing an improvement but we are still investigating.
Posted Mar 27, 2026 - 11:27 EDT