Webchat slowness and timeouts

Incident Report for Botpress

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 11:01 EST

Monitoring

We are seeing latencies and timeouts going back to normal levels. We are still monitoring the situation.
Posted Feb 02, 2026 - 09:54 EST

Investigating

We are currently seeing slowness and timeouts when trying to load the webchat interface. Our team is looking into it.
Posted Feb 02, 2026 - 09:14 EST
This incident affected: Webchat.