Service disruption

Incident Report for Botpress

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 08:28 EDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 16:54 EDT

Update

Our app is now back online and functioning again. Some features may still be slower than usual as AWS continues to recover, but overall service has been restored. We’ll keep monitoring closely to ensure full stability.

Thank you for your continued patience throughout this incident.
Posted Oct 20, 2025 - 16:12 EDT

Update

We’re starting to see signs of progress as AWS continues to recover, but most of our features remain affected at this time. Our team is monitoring the situation closely and will share updates as recovery continues.

Thank you for your continued patience as AWS works to fully resolve the issue.
Posted Oct 20, 2025 - 15:20 EDT

Update

AWS is making progress toward resolving their outage, but our services are still affected. We’re monitoring the situation closely and will share another update once we see recovery.
Posted Oct 20, 2025 - 14:26 EDT

Update

AWS has just shared an update indicating that they are still facing issues with key services that Botpress depends on. As a result, our platform continues to be affected. We continue to closely monitor the situation and waiting for improvements on AWS's side so we can restore full service. Thanks again for your enduring patience.
Posted Oct 20, 2025 - 13:20 EDT

Update

AWS has taken mitigation steps for the ongoing outage, but our services remain impacted at this time. We are closely monitoring their progress and will share updates as soon as we observe recovery.
Posted Oct 20, 2025 - 12:21 EDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 11:42 EDT

Update

We are still experiencing disruptions due to the ongoing AWS outage. Our team is actively monitoring the situation, and we will provide further updates as soon as we observe improvements on our end.
Posted Oct 20, 2025 - 11:42 EDT

Update

After seeing some improvement our platform is still impacted by the AWS outage. We are working on implementing mitigation measures to restore our services. Thank you for your continuing patience.
Posted Oct 20, 2025 - 09:35 EDT

Update

Services are showing signs of recovery, though some delays and errors may still occur while the issue is fully resolved. Our platform is stabilizing, and we’ll continue to monitor until everything is fully restored.
Posted Oct 20, 2025 - 06:03 EDT

Monitoring

AWS has identified the cause of the issue and implemented fixes. We continue to monitor the situation.
Posted Oct 20, 2025 - 05:25 EDT

Identified

We're currently experiencing downtime across multiple services due to a major outage with Amazon Web Services (AWS), which affects key parts of our infrastructure. We’re actively monitoring the situation and service will be restored as soon as the upstream issue is resolved.
Posted Oct 20, 2025 - 03:15 EDT
This incident affected: Studio, Dashboard, API, Webchat, Integrations, and Bot Tables.