Registration Failures
Incident Report for Botpress
Resolved
This incident has been resolved.
Posted Aug 08, 2023 - 20:28 UTC
Investigating
We are currently experiencing issues with Botpress Cloud registrations
Posted Aug 08, 2023 - 20:13 UTC
This incident affected: Dashboard.